Back to overview
Degraded

Satellite Irradiance Data Unavailable

Jan 9, 2026 at 3:01pm UTC
Affected services
app.wattch.io
Push Data Ingestion Service

Resolved
Jan 9, 2026 at 11:00pm UTC

This incident has been resolved.

Created
Jan 9, 2026 at 3:01pm UTC

Our team has identified an issue with SolarGIS, preventing us from pulling satellite irradiance data. We have reached out to their team and will post here when we receive updates.