Cellular Connectivity Issues
Resolved
Nov 25 at 07:03pm EST
Our cellular provider pushed a stability enhancement, and connection stability has been much better over the past few days.
Please let us know if you still see WECs still dropping out.
Affected services
Updated
Nov 24 at 03:26pm EST
Our cellular provider has pushed a fix that seems to have resolved the issue. We will keep the incident open until they confirm full resolution.
Affected services
Updated
Nov 18 at 06:26pm EST
This incident is still ongoing. Our cellular provider has posted an update that they have identified the issue. This seems to affect only a small percentage of the fleet, but for those that are affected, we appreciate your patience.
Affected services
Created
Nov 17 at 01:23pm EST
This is a continuation of the previous incident. We had stability for a few days but have just seen a small portion of the WEC fleet fall offline again. Our upstream provider has an ongoing incident posted here: https://status.hologram.io/incidents/srzr7txpt2hh. We have reached out to them and are continuing to monitor the situation. Thank you for your patience.
Affected services