Back to overview
Degraded

Intermittent Cellular Connectivity Issues

Nov 10 at 03:36pm EST
Affected services
Push Data Ingestion Service

Resolved
Nov 17 at 11:31am EST

This incident has been resolved.

Updated
Nov 12 at 11:52am EST

Our cellular provider has posted a resolution to their incident, but we are still seeing an unexpected number of disconnected WECs. We have reached out to the provider for further clarification.

Updated
Nov 11 at 07:41pm EST

We are continuing to see intermittent issues with our cellular provider. They have acknowledged the issue and posted an incident here: https://status.hologram.io/incidents/g8wx16h0fp1q. Most WECs are connected, but we expect to continue to see a higher rate of temporary connectivity issues until this is resolved. Thank you for your patience.

Created
Nov 10 at 03:36pm EST

We are seeing a high number of cellular connectivity issues across our fleet. Most modems are falling back to their backup SIMs, so any outages should be intermittent. We will continue monitoring the situation and will provide updates whenever they become available.