Partial Cellular Outage
Resolved
Oct 30 at 10:57am EDT
All affected WECs have recovered - this incident is resolved.
Affected services
Updated
Oct 29 at 05:18pm EDT
Hologram has marked the incident as resolved, but we're still seeing a small number of WECs that haven't recovered (<1%). We have confirmed that the SIMs are still disconnected for all affected WECs. We will keep the incident open for now, but the issue should be resolved for the vast majority of WECs.
Affected services
Updated
Oct 29 at 01:37pm EDT
At this point, most WECs have recovered. 1-2% of WECs are still offline, so we will keep this incident open for now. We will continue monitoring the situation and post any more updates when available.
Affected services
Updated
Oct 29 at 12:42pm EDT
Hologram, our cellular provider, has posted an incident which can be found here: https://status.hologram.io/incidents/83hv6g2h8prv. We will continue to monitor our systems for recovery.
Affected services
Created
Oct 29 at 12:07pm EDT
Wattch has detected a potential cellular outage causing approximately 19% of WECs to lose connection with the cloud. Our team is actively monitoring the situation and ensuring no other possible root causes. We are seeing some recovery beginning already as the modems switch to backup cellular carriers, but we will continue to post updates here until the incident is resolved.
Affected services