Back to overview
Degraded

Partial Cellular Outage

Jul 28 at 01:41pm EDT
Affected services
Push Data Ingestion Service

Resolved
Jul 28 at 05:19pm EDT

It looks like everything has fully recovered!

Updated
Jul 28 at 04:03pm EDT

Most modems have recovered and we are monitoring to see the remaining few come back online.

Created
Jul 28 at 01:41pm EDT

There is a partial cellular outage on one of our carriers leading to a subset of modems being offline (~9%). Modems should resolve automatically once the upstream issue is resolved. We will post an update as soon as everything is recovered.

We are seeing around half of these devices recover/switch SIMs. No data will be lost.