Back to overview
Degraded

SMA API Outage

Jul 21 at 11:28am EDT
Affected services
Push Data Ingestion Service

Resolved
Jul 22 at 10:53am EDT

SMA's API outage appears to be resolved. All Wattch systems are not operating normally.

Created
Jul 21 at 11:28am EDT

SMA's API is currently experiencing downtime. Wattch sites connected through the SMA API will likely not see new data until the incident is resolved. These sites will likely generate Device Communications alerts.