Back to overview
Degraded

Intermittent Availability due to GCP Networking Issues

Jul 18 at 11:40am EDT
Affected services
Wattch API
Kiosk API
Kiosk API V2
Push Data Ingestion Service

Resolved
Jul 18 at 02:34pm EDT

This incident has been resolved.

Updated
Jul 18 at 12:08pm EDT

Google has posted an incident here: https://status.cloud.google.com/incidents/8cY8jdUpEGGbsSMSQk7J

The impact on the Wattch ingestion pipeline seems to be mitigated. We will keep the incident open and post updates until Google marks their incident as resolved.

Created
Jul 18 at 11:40am EDT

A networking issue at GCP seems to be affecting the Wattch data ingestion pipeline. As of now, this does not seem to affect the availability of the site. Users may see spurious Uplink and/or Device Communications alerts.