Service Unavailable due to GCP Outage
Resolved
Jun 12 at 06:45pm EDT
All services that affect Wattch have recovered.
Affected services
Updated
Jun 12 at 04:50pm EDT
The incident has been mostly resolved, according to Google's latest updates. We will wait for Google's full resolution to mark this incident as resolved.
Affected services
Updated
Jun 12 at 03:04pm EDT
An incident has been posted here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#RP1d9aZLNFZEJmTBk8e1
Affected services
Updated
Jun 12 at 02:53pm EDT
Google's status can be tracked at https://status.cloud.google.com/. An official incident has not been posted yet, but the product statuses seem to be up to date.
Affected services
Created
Jun 12 at 02:30pm EDT
Users may have trouble accessing Wattch due to an outage in Google Cloud. Our team is monitoring the situation and will provide updates when available.
Affected services