Data processing rates are temporarily degraded - no data is being lost
Resolved
Jan 08 at 02:26pm EST
All systems are operational.
Affected services
Updated
Jan 08 at 12:02pm EST
Systems are returning to normal operation. We will continue to monitor and will update with any changes.
Affected services
Created
Jan 08 at 11:25am EST
Our data processing and ingestion queues are currently experiencing elevated latency, resulting in some portions of the app.wattch.io User Interface not rendering properly. All data is being safely recorded at this time and we are not anticipating any lasting impacts or data loss as part of this incident. Our team is working quickly to resolve the issue and restore full functionality to the product.
Affected services