Back to overview
Degraded

Partial cellular outage

Oct 01 at 08:24am EDT
Affected services
app.wattch.io

Resolved
Oct 01 at 03:48pm EDT

The issue has been resolved. All WECs are back online.

Updated
Oct 01 at 01:43pm EDT

Our carrier partner has posted that the issue has been resolved, and we've seen most WECs/modems come back online.

We will continue to monitor stability over the next hour.

Updated
Oct 01 at 10:21am EDT

It seems like we are seeing connections becoming more stable and are trending towards resolution. 93% of devices are online.

Created
Oct 01 at 08:24am EDT

Our primary cellular partner has reported a partial data outage. They are working to resolve the issue but some WECs/modems will be offline until this is resolved. We are monitoring the issue as closely as possible