Back to overview
Degraded
Degraded performance
Apr 15 at 06:39pm EDT
Affected services
app.wattch.io
Wattch API
Resolved
Apr 15 at 07:00pm EDT
The incident has been mitigated and we will continue to monitor for any issues
Affected services
Created
Apr 15 at 06:39pm EDT
Wattch is currently experiencing degradation in some services like charting and performance models due to a deployment that happened today at 6PM. We are working to revert the changes and working towards full service restoration.
Affected services